Announcement

Collapse
No announcement yet.

Site Recommendation for PALM

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site Recommendation for PALM

    What is a good site for the correct PALMs that you recommend to use with Gopher?

  • #2
    We don't have a list of recommended hardware. The only requirement is that it runs Palm OS 3.0 or higher.

    Comment


    • #3
      www.tigerdirect.com has some good prices www.tigerdirect.com

      I just purchased mine from there and their service is good.

      Comment


      • #4
        Gopher,
        Would this work with Gopher software?

        http://www.tigerdirect.com/applica....5-2051R

        Comment


        • #5
          The OS is above the 3.0 requirement so it looks like it should work.

          Comment


          • #6
            Ok i am done playing with his i705 palm. Who out there has no problem loading the gopher palm program on their palm. That is the one i want to buy. Let me know what palm you have so I can buy one like it.

            please help
            Barry

            Comment


            • #7
              SO everone is haveing a problem loading the program.

              Barry

              Comment


              • #8
                I'm not aware of anyone else who wasn't able to get the Gopher Palm module working. It's possible that the problem is related to your particular PDA model. The Gopher Palm module should work with the cheapest Palms out there running Palm OS 3.0 or higher.

                Comment

                Working...
                X