Announcement

Collapse
No announcement yet.

Property Sq Feet

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Property Sq Feet

    This is the situation that I am running into. *Let's say that I am setting up a customer for fertilization. *I already have the price per sq ft setup in the service for that particular type of fertilization. *In the customers propety, I enter the property size with sq ft. *Yet, when I try to setup the service pricing in the customer area, it will only show the price for that service to be at $0.00, and not show the actual price based on the sq ft and the sq ft price for that service

  • #2
    Hi tiedeman,

    Which version are you using? Go to the top of the screen, help and then about. Find the program version number.

    Comment


    • #3
      3.2.13

      I am not saying that all customers do it, but just some.

      Comment


      • #4
        There is a 3.2.15 version online now. If you want, please consider downloading the latest update and see if this is resolved.

        Comment


        • #5
          how do I do the updates again?

          Comment


          • #6
            Click on the link I posted above and then choose the second file to download. The one that wasy "Gopher Update."

            Save it to your desktop and then when complete, run the file by double clicking on the new icon created.

            Comment


            • #7
              thanks

              I am still having the problem. It works fine for when I schedule in the work, but in the customer area where it shows all of the customer detail (billing, autobillin, property, etc), it won't show the price for me in the service tab.

              Wait a sec, I just figured it out. In the service area, when I open up the particular fertilizer service, there is a section for customer prices, for some reason this customer was already listed there at $0.00 for the application. So I guess that since I had it listed there, it would override doing it in the customer section.

              Comment


              • #8
                I am glad that helped

                Comment

                Working...
                X