Announcement

Collapse
No announcement yet.

Quickbooks Update Question/Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quickbooks Update Question/Problem

    I was following the screens and everything seems to be going smoothly until I get to the Invoice Portion. I hit the Create Default Items, I get the following message

    Creating default Material...
    response:<?xml version="1.0" ?>
    <QBXML>
    <QBXMLMsgsRs>
    <ItemNonInventoryAddRs requestID="0" statusCode="3140" statusSeverity="Error" statusMessage="There is an invalid reference to QuickBooks Account "Job Related Costs" in the Items. QuickBooks error message: Invalid argument. The specified record does not exist in the list." />
    </QBXMLMsgsRs>
    </QBXML>

    What am I missing, or don&#39;t have set up??

    Thanks,

    Heather

  • #2
    Can you check your items list in QB and see it GOPHER_MATERIAL and GOPHER_SERVICE exist? If so, you don&#39;t have to click create default items again.

    Comment


    • #3
      I checked my items list, and there is nothing there. I also tried exporting my invoices, and I get all kinds of messages at the bottom with the work Error in them, and nothing is being transfered.

      Comment


      • #4
        Please go through each step of the export instructions and copy-and-paste each error message that you receive so that we can pinpoint the problem.

        Comment


        • #5
          When I hit the "Create Default Items" I get the the following error message:
          response:<?xml version="1.0" ?>
          <QBXML>
          <QBXMLMsgsRs>
          <ItemNonInventoryAddRs requestID="0" statusCode="3140" statusSeverity="Error" statusMessage="There is an invalid reference to QuickBooks Account "Job Related Costs" in the Items. QuickBooks error message: Invalid argument. The specified record does not exist in the list." />
          </QBXMLMsgsRs>
          </QBXML>

          And if I hit export invoices I get this :

          invoiceReturn value not assigned.
          <?xml version="1.0" ?>
          <QBXML>
          <QBXMLMsgsRs>
          <InvoiceAddRs requestID="0" statusCode="3000" statusSeverity="Error" statusMessage="The given object ID "" in the field "list id" is invalid. " />
          </QBXMLMsgsRs>
          </QBXML>

          Hope this helps&#33;

          Heather

          Comment


          • #6
            ok... I copy and pasted them in the box and they showed up until I hit "add Reply" then when they post they are not there. Should I email them to you???

            Comment


            • #7
              Hi J&R Landscape,

              Yes please do. support@gophersoftware.com

              Thank you
              - Subscribe to my Lawn Care Marketing Blog Feed and get daily tips sent to you. Free!
              Download your Free trial of Gopher Lawn Care Software.

              Comment

              Working...
              X