Announcement

Collapse
No announcement yet.

Invoice Logo Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Invoice Logo Problem

    I updated a couple weeks ago to the newer version of gopher (3.2.12) and use the company logo option at the top of my invoices and estimates. It works for the estimates, however it does not show up on invoices. I have invoices which must go out today and now i cannot send.


    PS, check your support@gophersoftware.com email! i emailed you a seperate topic about a week ago and am still waiting a response.

  • #2
    Hi BSDeality,

    Can you email us your logo? Maybe there is a problem with that file. support@gophersoftware.com
    - Subscribe to my Lawn Care Marketing Blog Feed and get daily tips sent to you. Free!
    Download your Free trial of Gopher Lawn Care Software.

    Comment


    • #3
      Like i said, it shows up fine on estimates, just not the invoices.

      Comment


      • #4
        Hi BSDeality,

        It worked fine for me. Can you print out a single invoice? If not, what happens when you try to do that?
        - Subscribe to my Lawn Care Marketing Blog Feed and get daily tips sent to you. Free!
        Download your Free trial of Gopher Lawn Care Software.

        Comment


        • #5
          I will PM you the pdf file as i don't want to put it on the website here. it remains the same in preview as it does in pdf

          Comment


          • #6
            Hi BSDeality,

            It is possible this is a printer driver issue. Try another printer driver. Or install another printer driver and see if using the new printer driver changes things. Or if that doesn't work, download and reinstall the new version of Gopher.
            - Subscribe to my Lawn Care Marketing Blog Feed and get daily tips sent to you. Free!
            Download your Free trial of Gopher Lawn Care Software.

            Comment


            • #7
              I am not physically printing the invoice at the machine, i have been using it on a VPN connection. I generate the invoices as a PDF and e-mail it directly or print it from another location. The logo should be showing up regardless of the driver used. I have no printing problems with any other software.

              Comment


              • #8
                Hi BSDeality,

                Sent you a PM
                - Subscribe to my Lawn Care Marketing Blog Feed and get daily tips sent to you. Free!
                Download your Free trial of Gopher Lawn Care Software.

                Comment


                • #9
                  I feel like a complete idiot. Just tonight i was workin on another estimate, hit the preview button and no logo is showing up... WTH! do some thinking. Then realize i had done some "spring cleaning" in my documents directory (where i stored my image). I moved my logo file to another location OOPS!!!

                  Problem solved. 100% operator error DOH! Thanks for the assistance anyway though.

                  BTW you never got back to me about my question i emailed to support@gophersoftware.com

                  Comment


                  • #10
                    Hi Matt,

                    Glad to see you found the problem. I sent you a PM on the other issue.
                    - Subscribe to my Lawn Care Marketing Blog Feed and get daily tips sent to you. Free!
                    Download your Free trial of Gopher Lawn Care Software.

                    Comment

                    Bottom Ad Widget

                    Collapse
                    Working...
                    X