Announcement

Collapse
No announcement yet.

date column

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • date column

    I just noticed that when printing an invoice with a date such as 03/25/2004 the last two digits are dropping off. It does not happen if the date is 03/5/2004.

    How to get all the date to show?

  • #2
    You need to change the short date format in Windows to display two digits for the year instead of four. *To do this, go to into your control panel (from the Start button). *

    If your Control Panel is in Classic view:
    Regional and Language | Customize button | Date tab | Change short date format to "m/d/yy"

    If your Control Panel is in Category view:
    Date, Time, Language and Regional Options |
    Change the format of numbers, dates and times | Date tab | Change short date format to "m/d/yy"

    Comment


    • #3
      But what I want to do is enlarge the column. I do not like the two digit format for the year.

      Comment


      • #4
        Hi hoghunter,

        Thank you for pointing this out. Right now the invoice is designed for a two digit year. We are working on allowing the invoice to be customized including such items as this.

        Thank you again.

        Comment

        Working...
        X