Announcement

Collapse
No announcement yet.

Loading interbase server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Loading interbase server

    when I start gopher 2003 the screen comes up and says loading interbase server and it stays like that. i am running windows xp.

    wojo

  • #2
    Hi Wojo,

    Did this just start happening or have you had Gopher running successfully in the past?
    If this is a new installation of Gopher and you haven't had Gopher running yet on your system, it sounds as if the full installation wasn't completed. What you would do in this situation is reinstall Gopher on your system and make sure Interbase is installed as well.
    Let us know any updates so we can help you further if needed.

    Comment


    • #3
      I had it working after I switched computers. Was having no problems.... then nothing. I will reinstall.

      Comment


      • #4
        I also had the same problem, I reinstalled and it happened again.

        Comment


        • #5
          Hi Yardman,

          Is this a new computer or the same computer? What operating system are you using?

          Comment


          • #6
            It is a couple of years old, 1.8mhz p4, 512mb RDRAM, XP pro. The same computer that Gopher was downloaded the first time on.

            Comment


            • #7
              Did anything recently change on your system that might have caused Gopher to stop working?

              Comment


              • #8
                No, it has done this twice. My laptop has never done it just the desktop.

                Comment


                • #9
                  Hi Yardman,

                  How was the issue resolved the last time this happened on your computer?

                  Comment


                  • #10
                    I just reinstalled and it worked for awhile and then it went back to the same ol thing.

                    Comment


                    • #11
                      Hi Yardman1,

                      Can you call us?

                      Comment


                      • #12
                        Yes, I can call you as soon as I get a chance.

                        Comment


                        • #13
                          It happened again this morning. I did nothing different to the computer. Interbase is loading. That all that comes up, and it is running. Gopher does not respond. Have to Ctrl Alt Delete to stop Gopher. I heve windows XP home edition. ?

                          Comment


                          • #14
                            PS It was working fine a few days ago.

                            Comment


                            • #15
                              Hi wojo23323,

                              If you can, reset your computer, go into your bios and disable the CPU Hyperthreading option. If you don't know what this is or how to do this, please call us.

                              Thank you.

                              Comment

                              Bottom Ad Widget

                              Collapse
                              Working...
                              X