PDA

View Full Version : www.clslawn.com


Steve
03-29-2005, 09:47 AM
http://www.clslawn.com

Chris is having a few problems with his website. Let's see if we can help him get going.

Steve
03-29-2005, 10:19 AM
First off, you need to check where your page is looking for your images. None of your images appear.

http://www.clslawn.com/clipart/bullets/orangeYellowSquares.gif

For example does not exist. Can you try uploading that image into it's proper directory?

ritchiem
03-29-2005, 10:25 AM
It actually looks like it'll be a nice website, we just need to get the images to work. Also, the site does not work in Firefox.

What program are you using to make your site?

Do you have an images folder?

chriscampbell
03-29-2005, 09:03 PM
I built the website in yahoo site builder and tried to load it on to my server. I use lunarpages.com as my server and Cpanel for the website controls. Their are no images in the folder but I am not sure how to load them.

I do not think that the images will load unless I use yahoo as the server. I think that means I have to start from scratch... what do you guys think. thanks chris

ritchiem
03-29-2005, 09:09 PM
Hey Chris,

You should be able to just re-upload the entire site again using an ftp client.

chriscampbell
04-02-2005, 09:12 PM
I loaded the images in FTP. I tried it and it looks ok. Does it work on everyones browser?

Also is there anything that I should add to the site? thanks for all the help. you guys have been great I have gotten a few emails and PM. To help lead me through this. I am very greatful.

Steve
04-04-2005, 07:03 AM
Hi Chris,

Great work!

Quote[/b] ]is there anything that I should add to the site?
How about some pictures? Maybe before and after images?