PDA

View Full Version : Customer Invoicing Missing


JMM0254
05-09-2007, 07:12 AM
Problem: New customer, they are selected as "active". Scheduled service, completed service, generated invoice. In error, I had a Zero dollar amount in invoice when I generated invoices. I went back to look at and correct the amount of the invoice and it is not in the list. I generated a new invoice with the dollar amount. No invoice shows in the list for this one either. The amounts and the invoice numbers show in their customer history, but even when I search for the invoice ID or by customer ID, invoice date, etc., in the invoice section, none of the invoices show up. I have had this problem several times and have had to delete the entire customer record and re-enter everything for their invoicing to show up in future services. Is there something I am doing wrong with a customer every now and then that is causing this? I am on the latest release of Gopher Pro and XP Pro SR2 and I have shut down Gopher several times and also re-booted my system.

Gopher Support
05-09-2007, 09:59 PM
Is it possible that you're looking for the invoice on the "Unpaid Invoices" tab? If so, it won't appear if the invoice amount is $0, since it's already considered paid. Try looking in the Paid tab or the All Invoices tab instead.

JMM0254
05-10-2007, 07:49 AM
Thanks, boy I feel a little stupid now. Never thought to look at any other of the tabs to see what invoices were sitting there. Appreciate your quick reply and the answer.