PDA

View Full Version : Can No longer back up database!?


ALarsh
04-09-2007, 05:27 PM
Everytime I try to back up my database I get this error:

"cannot open backup file
C:\Users\AUSTIN`1\AppData\Local\Temp\GOPHER2002.GB K."

Keep in mind I am trying to backup, NOT restore.

Thanks.

Gopher Support
04-10-2007, 09:24 AM
When did this error start happening?
Have you tried restarting your computer?
If so, can you try going into My Computer | "C:\Users\AUSTIN~1\AppData\Local\Temp\" and deleting the GOPHER2002.GBK file?

ALarsh
04-10-2007, 10:23 AM
It just recently started and I did try restarting the computer with no success at the time. I tried the backup again this morning and it works again.

Gopher has been giving me trouble with Vista. For example, on start up, it takes several minutes and then boots up but immediately freezes. I then have to do ctrl + alt + delete and shut down the program and try to open it again. Most of the time it works fine then.

Any solution to this?

Thanks for your help.

Gopher Support
04-11-2007, 02:32 PM
The backup and restore feature does not currently work with Vista. We're working on a new update for Vista and hope to have it available ASAP.