PDA

View Full Version : Printing invoices


myrlin
11-04-2006, 09:09 PM
When I print my invoices, it always has 2 pages. One is the complete invoice, the other prints a half invoice. Does anyone know how I would correct this so I only get the 1 invoice for each customer? As it stands now, I have to print preview each invoice, change it from pages 1-2 to pages 1-1 then print each one individually. Any help would be really appreciated.

Thanks
Myrlin

Gopher Support
11-06-2006, 10:40 PM
What does the half invoice look like? Does it actually cut off the page in the middle? Can you print an example invoice to a PDF file and email it to support@gophersoftware.com?

tiedeman
11-08-2006, 10:04 PM
possibly what is happening is that if you do a lot of services for a customer, or have a lot of text in the invoice area it bumps over to 2 pages. It happens a lot to me with customers that have a lot of services listed

myrlin
11-23-2006, 09:47 AM
Gopher Support,

Sorry it has taken me so long to respond. I have just emailed you an invoice in PDF format. I realize it's Thanksgiving so I don't expect a response right way. Have a great Thanksgiving! Thank You....
Myrlin http://www.gophergraphics.com/forum/iB_html/non-cgi/emoticons/wink.gif

Gopher Support
11-25-2006, 10:34 PM
Try going to the Options | Invoice Message screen and holding down the down-arrow key. Does it continue to scroll past the "Please make check payable" text? If so, continue to scroll to the bottom and then hold down the backspace key until the cursor gets up to the text. Then click OK and try printing the invoice again.

Does that help?

myrlin
11-27-2006, 06:44 PM
Hi Gopher Support,

I don't enter the text "Make check payable to" under the Options/ Invoice message screen. I enter that text on the individual invoice under the comment section because that text is not on all my invoices, only on a few invoices.

Myrlin

Gopher Support
11-28-2006, 02:29 PM
Can you still check Options | Invoice Message just to see if there are any hidden blank lines there? And also do the same thing on your invoice. See you can hit the down arrow on the Invoice comment section to see if extra lines are causing the page break.

myrlin
11-28-2006, 07:58 PM
I went into Options/Invoice Message screen and did as you suggested. It corrected my problem! Thank You very much!!

Myrlin

Gopher Tech
12-01-2006, 03:48 AM
I am glad that worked. http://www.gophergraphics.com/forum/iB_html/non-cgi/emoticons/biggrin.gif