PDA

View Full Version : Palm Module minimum system requirements?


SFLS
05-26-2006, 11:16 PM
What are the minimum requirements to run the palm module in its first release?
What do you expect the requirements will be to run it later?

Gopher Support
05-27-2006, 12:22 AM
We haven't determined the exact minimum requirements, but we want to make sure it will work on PDA's that cost under $100.