PDA

View Full Version : program problems


03-15-2006, 05:59 PM
Been using the program for a year now. First problem I see is that Payment received only shows up on the invoices for some customers. Another problem is that when i try and schedule multiple customers I cannot sort them by customer ID and it is showing old inactive customers.

Am I doing something wrong or is it something in the coding?

Gopher Tech
03-16-2006, 02:41 PM
Hi Mike,

Quote[/b] ] First problem I see is that Payment received only shows up on the invoices for some customers.
Gopher will only show payments received between the date of the invoice being printed and the date of prior invoice.

Quote[/b] ]Another problem is that when i try and schedule multiple customers I cannot sort them by customer ID and it is showing old inactive customers.
Can you tell us which screen or steps you are on?

03-17-2006, 09:05 AM
Well the payment received problem was happening with the first service we were performing so no one had a previous invoice. Some showed and show didn't. Another thing if they are paid up why does there have to be a value in the amount due. It seems to be confusing to customers if you are billing them as the service is being completed.

On the picking multiple customers problem I am in the job series assigning people. There is a box to Assign multiple customers and then you can sort them numerous ways, but the Sort by CUSTID does not work as it does in the main Customer screen.

Gopher Tech
03-17-2006, 02:28 PM
Hi Mike,

Quote[/b] ]Another thing if they are paid up why does there have to be a value in the amount due. It seems to be confusing to customers if you are billing them as the service is being completed.
This has come up in the past. Right now when there is a credit, the amount is showed in parenthesis, but as it seems to be confusing, we may have to change this.

Let me look into the other point you brought up to see if I can recreate it.