PDA

View Full Version : Year cut off on invoices


09-17-2005, 11:16 PM
How can I stop the year from being cut off on the invoices? The last number is cut off.

Steve
09-18-2005, 06:51 PM
Hi Aaron,

Please review the Invoice Frequently Asked Questions section (http://www.gophergraphics.com/forum/cgi-bin/ikonboard.cgi?act=ST;f=2;t=686).

Near the bottom of the page there is a post entitled The year gets cut off when printing an invoice.

I think it will help you.

09-19-2005, 04:33 PM
Thanks for the link but I already tried all those things and nothing helped. The dates on my invoices read, 9/19/0. Even though it is in the date format that it should be, it still doesn't fit the last number on there. It looks like the whole date should be moved over. Like there is too much room on the left side of the date. Any ideas?

09-20-2005, 03:23 PM
Can someone help me?

Steve
09-20-2005, 06:56 PM
Hi Aaron,

Which month / day / year format do you have set up in your settings. For example mm/dd/yyyy ?

09-21-2005, 04:18 PM
mm/dd/yy

As long as the "dd" part is one digit, it will keep the last digit of the year. If it is the 10th or later in a month, it cuts off the last digit of the year.

Steve
09-21-2005, 07:21 PM
Hi Aaron,

Does this happen when you print the invoice to a pdf file as well? You will need the Gopher 2004 update to do this. This can be found on the downloads page.

Also could you email us your pdf file of an invoice so we can review it? support@gophersoftware.com

Thanks!

09-21-2005, 11:40 PM
Yes it still happens as a PDF file. I sent an email with the PDF file attached to it.