PDA

View Full Version : Forum problems


Soupy
12-15-2004, 01:55 AM
I always have to login when I visit the forums. I have the remember login info tab checked.

I also never get email notification either. I had someone PM me and I should have recieved an email for that too.

What gives?

Steve
12-15-2004, 08:30 AM
Quote[/b] ]I always have to login when I visit the forums. I have the remember login info tab checked.

I think you can cancel and not log in if you don't want to.

Quote[/b] ]I also never get email notification either. I had someone PM me and I should have recieved an email for that too.

There is a setting for that in your user account. I don't know why you wouldn't get an email notification if that was checked.

Soupy
12-16-2004, 01:44 AM
What I meant is that the forum doesn't remember me. Well it actually worked this time. But I still didn't get notified that you replied to my thread. I even made sure to click the track this thread link. It shows up in my control panel as a topic being tracked, but no email.

This has been going on since I first joined this forum. It was no big deal, but I don't have time anymore to surf the forums as much. So without an email notification I have no ideal if a topic I am participating in is still active. I would have never known about the PM if the sender wouldn't have sent me another PM on ******** (which I recieved an email) telling me to check Gopher forum for PM.

Is there anyway you can check my control panel to see if something isn't right?

Thanks,
Soupy

Steve
12-16-2004, 09:24 AM
Hi Soupy,

Yes we are trying to test this out. If anyone else is experiencing this, please let us know.

Soupy
12-17-2004, 05:51 AM
Thanks Gopher

Steve
12-17-2004, 08:36 AM
Hi Soupy,

Did you have this option checked?

"Send me any updates sent by the board administrator"

Soupy
12-17-2004, 07:40 PM
yes I have that checked.

Steve
12-20-2004, 11:15 AM
I think the email issue has been resolved.