PDA

View Full Version : backing up to cd-r


greenman
10-06-2004, 07:51 PM
I recently installed Gopher2003 on my new laptop. When I try to back up database onto the D: (cd), its says cannot create file D:\GOPHER2003.ZIP. Help please. I dont have a floppy on this computer.

Steve
10-06-2004, 08:30 PM
Hi greenman,

Have you been able to copy files to your cd-r before? If so, maybe try copying the gopher2003.gdb file. That is your unzipped database.

It should be located in your c:\program files\ditech\gopher2003 \gopher2003.gdb

greenman
10-06-2004, 09:43 PM
Copy the gdb to what? The cd?

Steve
10-06-2004, 10:03 PM
Yes

greenman
10-06-2004, 10:22 PM
Lol, dont see how that would work. The .gdb file was copied onto that cd from my pc and put on my laptop. Why copy the same file back to it? What should my file read? D:\gopherbackup.zip? Its a cd-rw. Is it protected somehow?

Steve
10-06-2004, 10:46 PM
Hi greenman,

Quote[/b] ]The .gdb file was copied onto that cd from my pc and put on my laptop.

Now that it is on your cd in your laptop, copy the file into your gopher2003 folder and you should see all of your data appear in your laptop Gopher.

One thing to check is to make sure the gdb file in your laptop, once it is copied over is not checked to be read only.

You can find this out by right clicking on the gdb file in your laptop's Gopher folder, then left click on properties. You want to make sure the read only is UNchecked.

greenman
10-06-2004, 11:07 PM
Yes I have the gdb files already. I copied that file to desktop and showed gopher that file in Options (I called you guys several times last week, thanks for the support , you guys are great!).

I went into the cd properties and unchecked the read only, said i was denied access. http://www.gophergraphics.com/forum/iB_html/non-cgi/emoticons/mad.gif

Steve
10-06-2004, 11:44 PM
Hi Greenman,

Quote[/b] ]I went into the cd properties and unchecked the read only, said i was denied access.

I think this is because you are trying to do this for the file on the cd. What I meant for you to do is to make sure the gdb file in your laptop folder is not checked read only.

Remember don't do this on the cd gdb only do this on the file in your laptop folder.

I think you will be fine after this.

greenman
10-07-2004, 12:01 AM
OK. Its NOT checked, still not fine. I'll just call sometime tomorrow, thanks.

Steve
10-07-2004, 12:49 PM
Hi greenman,

Ok please do.