PDA

View Full Version : Late Fees......will not compute


o-so-n-so
05-02-2004, 10:02 PM
I am having trouble with calculating late fees on overdue invoices.

I have been in the "Calculating Late Fees" window many times to check dates and stuff. It will add fees on a couple of invoices but not all that apply. Driving me up the wall.......


why?

Thanks...

Gopher Support
05-03-2004, 02:09 PM
We have made some changes to the late fee feature in a new update that should fix the problem you're encountering. *You can download it from:
http://www.gophersoftware.com/update
Save the gopher2004.exe file to your desktop and run that instead of Gopher 2003.

o-so-n-so
05-04-2004, 02:24 AM
Thats what I'm running.

The downloaded 2004. I might not be doing something right.

I get bent out of shape setting at this computer for any amount of time. Need to be moving.

I'll double check next billing cycle and see what happens.

Steve
05-05-2004, 01:47 PM
Hi o-so-n-so,

Here is something that seems to happen from time to time. A user will set up their late fees to be applied to invoices that are 30 days past due. Then they will have their invoice payment terms to net 30. This will have the effect of not applying the late fees until 60 days after the invoice creation date.

How to resolve this? You could set your payment terms to due upon receipt and then set your late fee to apply afer 30 days. Or you could set your payment terms to 30 days and then your late fee to 1 day etc.

Let us know if this helps.