PDA

View Full Version : Lawn Mower Repair


DillonB92
01-24-2013, 08:54 PM
Hey guys! I have a John Deere La115. I am having issues getting it started. All the problems started back around September. It would make a high pitched whine sound when I turned the key. It would also be very slow to turn over. I replaced the Solenoid. It didn't whine but it was still some what slow turning over. I replaced the Battery. Still slow to turn over. Finally I replcaed the starter. Each time I would crank it after I replaced the starter It would back fire as soon as it started. Still being slow to crank. Then the last time I got ready to crank it up I tried to start it. This was probably september that it last ran and then Late december. So It had sat up for a good bit of time. I jumped it off and it ran just fine. Then a few days later I tried to start it again and it would not start at all even being jumped. I still haven't gotten it to start. I have charged the Battery and Adjusted the Valve lashes. So far I have changed thee solenoid, starter, battery adjusted the valves and charged the battery. Still will not start.

Any ideas?

DillonB92
01-24-2013, 09:01 PM
it has 147 hours on it

Steve
01-25-2013, 11:10 AM
When you did get it started, how was it running?

DillonB92
01-25-2013, 08:04 PM
If you can get it to start It runs just fine. It doesn't sputter or anything. It runs just like a Brand new mower runs.

Steve
01-28-2013, 12:10 PM
Can you take off the spark plug and see how it looks? Check it for spark as you try to start it. See if it is getting fuel?

I'd start with the simple checks first before going on to other things. So fuel and spark first. Then go from there.