PDA

View Full Version : Honda 215


HPI_Savage25
07-17-2012, 12:10 PM
So I was helping move a co worker of my mom's daughter this past weekend. In the garage I saw this decent looking Honda mower. Looked to be a nice mower and since she was moving back in with her parents I knew she wouldn't need the mower. I got paid to help move and was even given the lawn mower!

The model is HR215KSXA

It starts right up and the blade engages. The transmission just doesn't work....

I have no clue on these mowers but I am mechanical. Hoping someone here might know the common problems. I am looking for another complete transmission for it, but cheap. The new ones seem to be quite expensive.

Thanks!

Steve
07-17-2012, 12:47 PM
Is that a self propelled walk behind model?

SECTLANDSCAPING
07-17-2012, 01:01 PM
Check the cable first and oil. Then take the rear wheels off. If the shaft spins when the wheel is off then its the wheels.

I attached part of a owners manual.

HPI_Savage25
07-17-2012, 03:02 PM
Alright cool. I'm gonna take a look at it in just a few minutes. I cut a section beside our driveway with it today. Other than having to push the thing its nice. Since I got it for free I figure I can spend some money if needed and still have a nice mower.

HPI_Savage25
07-17-2012, 03:15 PM
Sounds to me like its gears stripped. It actually pulls halfway in 1st. 2nd doesn't work at all. 3rd will work if the rear wheels are up but as soon as you try on the ground you can hear something slipping/grinding.

Might pull it apart tonight to see which gear is stripped and hopefully get it ordered.