PDA

View Full Version : Rough Day


DillonB92
02-19-2011, 08:56 PM
Today has been a stressful day for me. It started off alright and ended alright but the middle day was Stressful! I got up and helped my mom get the room set up for my Grandpa's 90th birthday Party. I didn't do much except watch my nephew. (my mom says decorating just isn't my thing) After we got done with that I left to my storage Building. I took the old started off my husqvarna so i could take it to the parts store and get another one. I'm not sure whats going on with the mower. My grilfriends mom gave me a mower but it doesn't have a starter chord on it. I was going to take it off to put a new chord on it but couldn't figure out how to get it off. Its an old Murray. I'm somewhat new to the hole engine repair do it yourself thing. Couldn't find a tool that would get that off. So next i drove to the Small engine shop. CLOSED! Saturday and Sunday since business is slow. I then left with only 2 choices went to A hardware store that sells Husqvarna Equipment as a dealer. Got the Part i needed or atleast thought i needed. I came back and put it on the mower. It started right up no problem. Something told me to do it agian. Still Worked perfectly. Finally i was getting ready to leave....tried it one more time. Back to the same old problem! I couldn't get it to start. Chord pulls NO attempt to start. its like their is no tension when you pull the rope. I'll post a video in a bit. Now that is was 230 my mom was calling me telling me to come home and get in the shower because the party was at 430! No time. I was extremly upset. I have a job to do tomorrow that i NEEDED my mower for. I checked my bank account. I had enough money to buy a new one but I don't like my accont that low. It took me ALL summer to get up that high and i'd hate to see it that low again! I don't know how long they'll take to fix it at the shop i just know i am tired of it! The starter i bought today was $50! AH i am going crazy!

wandfsmall
02-19-2011, 09:27 PM
is the video of what the mower is doing? if so I hope it has audio because I think I know what your problem is.

DillonB92
02-19-2011, 09:39 PM
<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/_sCr5Zj81ks?hl=en&fs=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/_sCr5Zj81ks?hl=en&fs=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

DillonB92
02-19-2011, 09:40 PM
I don't know what was on the radio lol

jymie
02-19-2011, 11:15 PM
That really sounds like your not getting any spark. Did the connection to the spark plug come off?

psparaco
02-19-2011, 11:31 PM
I dont know much about engines except the basics. But If i was in your shoes.....

Remove spark plug. Clean carbon off the plug. Check the gap.

Still doesn't start....
Check gas How old is the gas in it?, check gas line, check fuel filter is applicable.

Make sure underside is clean and blade is free to move. Use wd40 on all moving parts.

Check oil level.

Outside temp can also play a role in it.

How many times did you prime it? Is the engine flooded? Is the carberator dirty? Is the carb need to be overhauled?

Could be any of the above i listed.

wandfsmall
02-20-2011, 12:18 AM
I just checked back as I have been working late tonight. I personally do not think it is your carb or gas as that would be more pronounced when you first try starting it. how long did you let it run. and did the engine die on its own before you tried to restart it the last time.

DillonB92
02-21-2011, 06:00 PM
Ya the sparkplug onit is brand new only a few months old. Gas is less than a month old. It ran perfectly fine when i got it started those two times. IT RAN FOR about 5 min before i cut it off. IT didn't die on its own.

bruces
02-21-2011, 06:33 PM
it might be the cable for your shut-off has stretched ,try pulling it a little farther with a piece of wire or something .

DillonB92
03-08-2011, 07:11 PM
I finally got my mower back yesterday! $111.65 and two weeks later it was finally done. I was super Excited until they told me the price! 36 of that was for my friends chainsaw that they said was pretty much dead unless another $105 was spent but anyways! Turns out the starter the Parts store sold me was for a MTD and not a husqvarna. The starter for the MTD was $50 and the one for my mower was ACtually $30.

950thomas
03-08-2011, 07:46 PM
Who works on your. Mower

DillonB92
03-08-2011, 08:01 PM
I Tried Bartlett Small Engines a few years ago and it took them 6 months before they even looked at it. They guaranteed it would be back within a a few weeks due to them being so busy. Since then I've Been going to Kelly's Small Engine out in Raleigh. You?

950thomas
03-08-2011, 08:09 PM
Mid south and kalb