PDA

View Full Version : Mower won't start


TouchtonsCLC
10-14-2010, 12:59 PM
We're having mower issues, and could use some advice.

We have a Toro Time Cutter Z that will not start until about 2pm in the afternoon. We consulted with the guys at the local mower shop about the problem, and they said it is probably because the oil is cold, due to the cooler weather we've experienced. Anyway, I don't know what's going on. The temps did dip down in the forties a few nights ago, but it is in the high eighties right now (lows around 60).

What would you suggest we do, short of buying a different mower, to remedy this problem? Is it possible the carbureator is gunked-up? Really, I've no idea what to do. - Angela

MountainViewGreenskeeper
10-14-2010, 04:38 PM
We're having mower issues, and could use some advice.

We have a Toro Time Cutter Z that will not start until about 2pm in the afternoon. We consulted with the guys at the local mower shop about the problem, and they said it is probably because the oil is cold, due to the cooler weather we've experienced. Anyway, I don't know what's going on. The temps did dip down in the forties a few nights ago, but it is in the high eighties right now (lows around 60).

What would you suggest we do, short of buying a different mower, to remedy this problem? Is it possible the carbureator is gunked-up? Really, I've no idea what to do. - Angela

Well I would check fuel air and spark before you think anything major.

SuperiorPower
10-14-2010, 05:17 PM
I'd say it's highly unlikely that it's the oil. In over 15 years of small engine repair I have yet to see the oil prevent an engine starting. Does it crank as freely as it should? How does it run once it does start? Are there any other symptoms?

MountainViewGreenskeeper
10-14-2010, 05:35 PM
woot superior is on. Not to thread jack but every once in a great while my mower blows white/blue smoke witch is burning oil right(engine warm maybe 30sec worth; strugles to stay on alittle)? Not that it matters but both times it been at my house lol. Do I have a seal going bad or something?

Steve
10-14-2010, 06:59 PM
Does it blow smoke only on start up?

mortonslawn
10-14-2010, 07:24 PM
Try putting a small space heater wherever you got it (if it's in a garage or shed), and let it run for about a half an hour and then try to start it. Did you have this problem when it wasn't cold?

XtreemGreen
10-14-2010, 08:28 PM
I had a car that did this years ago.. Found out the coil was bad..DO a spark test.. Spark should be bright.. Low spark will be like yellowish orangish..