PDA

View Full Version : Mower not cutting in 1-4!!


mr. phil
04-20-2010, 10:55 PM
Hello Everyone!!

My mower is not cutting when the deck is in 1-4 but when i put it to level 5 it will restart the blades and cut but as soon as i switch it back to 4 or 3 it seems like the blades stop. Today may blades were even moving in level 5 when i had the pto disengaged!! but like i said early immediately when i place it on level 4 or 3 it seems like the blades stop moving! Has anyone ever experienced this before?

swstout
04-20-2010, 11:45 PM
Hello Everyone!!

My mower is not cutting when the deck is in 1-4 but when i put it to level 5 it will restart the blades and cut but as soon as i switch it back to 4 or 3 it seems like the blades stop. Today may blades were even moving in level 5 when i had the pto disengaged!! but like i said early immediately when i place it on level 4 or 3 it seems like the blades stop moving! Has anyone ever experienced this before?

What brand/model mower do you have?

Steve

mr. phil
04-21-2010, 12:04 AM
2007 Troy Bilt Pony 17.5 Hp

SuperiorPower
04-21-2010, 06:25 AM
Most likely the belt is stretched. Or there may be some other problem with your deck drive train as in idlers, idler arms, spindle, etc. If you can't figure it out by yourself do yourself a favor and take it to a local shop. Let them do the headache work for you (sorry if I come across as irritable because I am kinda pissed, just not at you!).

Good luck,
Eli

mr. phil
04-23-2010, 11:07 PM
Thanks for the response! I took it to the local service center that Lowe's sent me to. The technician fixes the problem in like 30 minutes. he said that the pulley had locked up and just need some lubrication. He also replace a spring on the deck that he said was needed to make the blades disengage. He let me watch him through the whole process. I know i need better equipment if i plan on being in this business for the long haul but at the time I started this was the best deal I could find on a riding mower. I look on the bright side of all this and even though this rider was brought used it still has a warranty on it until April of next year. I started my business about 3 weeks ago and with the help of this site and other sites on the internet I've gotten 18 customers ion 2 weeks. My plans are to purchase a ZTR between now and mid next week to make my job a little easier and also to increase my productivity. My goal is to have 50 Residential customers and at least 8 commercial customers by the end of May!

SuperiorPower
04-24-2010, 11:19 AM
Perhaps I have always been trained incorrectly but it is my understanding that the variable speed pulleys should NEVER be lubricated. They are designed to not be lubricated. Lubrication attracts dirt and dust which makes them lock up worse than before....


Just the same, I am glad you got you mower going!

Eli